TOPIC DISPARU

Church
Sans roulettes
Messages : 2149
Enregistré le : 19 août 2008, 20:12
Localisation : Belgique , Charleroi

Message par Church » 27 juil. 2009, 17:42

Décidement on m' en veut ! Y a plus de THRUSTER ! :cry: Partiiiii ! :roll:

Problème résolu ! :ange: :roll:

Avatar du membre
TCD
Sans roulettes
Messages : 4826
Enregistré le : 08 févr. 2006, 15:36
Localisation : Sud-Ouest

Message par TCD » 28 juil. 2009, 08:59

Et bizarrement c'est aprés ma réponse qu'il semble avoir disparu ? :oops:
A qui les super pouvoirs pour faire disparaître les topics ? :D
je m'entraine pour faire disparaître en même temps que les topics, les vélos du garage, quand ce sera au point normalement il doivent réapparaitre chez Bobby.
Faut taper un code HTML spécial avant de poster une réponse, c'est Bob qui travaille dessus depuis plus de 6 mois, avec un logiciel 3D !! :roll: :mrgreen:

Avatar du membre
SHGN
Sans roulettes
Messages : 743
Enregistré le : 02 sept. 2005, 23:10
Localisation : Planète Terre
Contact :

Message par SHGN » 27 août 2009, 14:15

Tout pareil mes 2 derniers posts sur le sujet ...MASH.... n'apparaissaient pas, et juste après c'est le topic lui même qui à dichparou - ché un coup de Garchimor !
C'est peut être parce que mes posts n'étaient pas d'un très grand intéret, y'a un filtrage anti post à la con ?

Et puis en faisant une recherche via mon profil, ces derniers posts ne sont pas dans la liste.......mystère
30 ans de BMX, et toujours en vie ...... de rouler
http://www.urbanrider85.fr

[...]

Message par [...] » 27 août 2009, 15:21

Ca peut etre l'auto delestage :wink:

soldat bobby
Sans roulettes
Messages : 5896
Enregistré le : 08 avr. 2006, 13:29
Localisation : Chez le kiné

Message par soldat bobby » 27 août 2009, 17:35

SHGN a écrit :
C'est peut être parce que mes posts n'étaient pas d'un très grand intéret, y'a un filtrage anti post à la con ?
J'espere pas, j'vais me retrouver avec 5 ou 6 messages au compteur moi si on fout filtre comme ça!! :mrgreen:

En fait, nan, c'est depuis qu'Eriiiic m'a filé les codes, j'm'amuse à faire disparaitre des posts ou des topics.. ça m'éclaaaate!! :mrgreen: :mrgreen:
Eric Rothenbusch a écrit : comme j'ai déjà rencontré une fois personnellement le soldat, j'ai le droit de poster ce que je veux dans ce forum
:mrgreen:

[...]

Message par [...] » 27 août 2009, 18:02

Oh oh :shock: , va pas me rester bezefe de posts non plus moi :prof: :mrgreen:

Avatar du membre
Eric Rothenbusch
piglet
Messages : 4586
Enregistré le : 15 avr. 2005, 23:17
Localisation : Guilherand Granges
Contact :

Message par Eric Rothenbusch » 28 août 2009, 07:30

Je suis désolé pour les sujets disparus, je ne suis pas au contrôle, est-il possible que la base de données soit surchargée ? Est-ce que je devrais supprimer les plus anciennes données de la base ?

Avatar du membre
Sam.O
Sans roulettes
Messages : 2955
Enregistré le : 15 juil. 2009, 00:39
Localisation : Still in da place
Contact :

Message par Sam.O » 28 août 2009, 14:31

Si mes souvenirs sont exactes, il y a un accès en brut à la base via PHPMyAdmin dans la console d'administration de Free, tu peux voir la taille totale de ta base de donnée dedans. Mais je ne pense pas que ce soit un problème de saturation, avant d'attraper 1 Go de donnée texte, faut déjà en mettre un peu :mrgreen: D'autre part, les sujets ne disparaissent pas vraiment puisqu'on les retrouve en cherchant dans la liste des posts par user. C'est plus un problème d'indexation des Posts (Le cas typique, c'est un déphasage du à l'horloge du serveur qui ne doit pas être en phase avec ta config dans phpBB, l'horloge de l'utilisateur ou une merde dans le genre). En plus, ton phpBB est toujours dans une version 2.0 qui commence à dater (2002 !?!! Comment dire, en informatique le OldShool, ça commence à 18 mois en arrière :mrgreen:)
Pour couronner le tout, Free c'est gratuit mais c'est nul. Ils ont mis en place un PHP.ini assez restrictif pour éviter d'avoir trop de base de données hébergés gratos d'où des petits soucis lors des phases d'écriture dans leurs bases lorsqu'on dépasse un nombre d'users simultanés. Un bon hébergement, c'est une 50aine d'€ par ans, ça évite bien des soucis de piratage ou de perte de donnée... à méditer :mrgreen:

Avatar du membre
Doug
Sans roulettes
Messages : 2285
Enregistré le : 18 août 2007, 20:41
Localisation : nord-59

Message par Doug » 28 août 2009, 15:40

On sent une certaine maitrise du sujet... :shock:
Image

[...]

Message par [...] » 28 août 2009, 15:48

Je profite justement de ce sujet pour signaler un disfonctionnement :prof:

Effectivement a plusieurs reprise je me suis vu avec un sujet nouveau mais impossible de m'y rendre, et le message suivant s'en suivit :
Il n'existe pas de messages pour ce sujet

Avatar du membre
SMB83
Sans roulettes
Messages : 892
Enregistré le : 22 janv. 2009, 22:15
Localisation : Trois 8)

Message par SMB83 » 29 août 2009, 20:56

Bon ben moi je sais comment faire pour faire disparaitre les topics involontairement , si si ... je l'ai fait 1 ou 2 fois sans le faire expres , mais la bonne nouvelle c'est que je sais aussi les faires réapparaitre !
Il me suffit de repondre hors connexion a un message d'un post, pour faire disparaitre le topics ! Mais si je me connecte, et je repost ma reponse, il réapparait de nouveau ! Magiqueeee !
Du coup je me connecte pour répondre ! comme ça je ne culpabilise plus !
:bye: :bye: :bye:

Flateu
Sans roulettes
Messages : 5403
Enregistré le : 16 avr. 2005, 17:21

Message par Flateu » 29 août 2009, 22:43

C'est vrai que si vous cocher la la case pour rester connecter ca peut etre foireux, enfin j'ai jamais aimer ca perso.

En revanche si c'est pas chez tous le monde ca peut etre vous, et donc vider un coup le cache du navigateur web et zou, ca pourrait etre une solution au cas.

Répondre